Hjem Forum Kabel-TV Pludselig opstået dårligt tv signal på tv nr. 2

Indlæg om piratsider, piratudstyr og lignende er ikke tilladt. Reklame/salgs indlæg er ikke tilladt.

Dette emne indeholder 7 svar, har 2 stemmer og blev senest opdateret af  jetdirect 3 måneder, 1 uge siden.

Pludselig opstået dårligt tv signal på tv nr. 2

Login Registrer
Viser 8 indlæg - 1 til 8 (af 8 i alt)
  • Forfatter
    Indlæg
  • #69447

    sussi
    Participant

    Er ikke særlig kyndig i det tekniske omkring mine tv. Mit problem er, at jeg ikke får et ordentligt signal på mit tv på et værelse, uden at jeg slukker for min antenne forstærker (Triax type 502/2), og hvis jeg slukker for forstærkeren, har jeg intet signal ( sort skærm) i min stue. Jeg har prøvet at skifte forstærkeren med samme type, men dette hjalp ikke på problemet. Det er et pludseligt opstået problem, da jeg hele tiden bare, har kunnet haft tændt forstærkeren, og har haft god billedkvalitet begge steder, dog har jeg aldrig kunnet se Discovery og Tv2sport på mit værelses tv, men det har jeg levet med. Jeg har You See kabel tv, fuld pakke, og jeg håber noget kan give mig en mulig løsning, så jeg måske kunne undgå, at skulle skal have en tekniker fra You See, for det er jo rigtig dyrt

    #69453

    jetdirect
    Participant

    Du skriver, dårligt signal

     

    Er det mosaik,udfald i signalet ?

    har du prøvet og koble et af tv direkte igennem udenom forstærkeren for at udelukke fejl på kablet, prøv det med begge kabler der går ud til dine 2 tv for af udelukke fejl der .

    #69454

    sussi
    Participant

    Tak for respons

    Det er mosaik, på mit værelses tv, når forstærkeren er tændt, og det er godt signal, når forstærkeren er frakoblet, mens mit stue tv, intet signal får, altså sort skærm, når forstærkeren er frakoblet. Når forstærkeren er tilkoblet er stue tv godt, men værelses tv bliver mosaik.

    #69455

    jetdirect
    Participant

    mosaik er = 4g/lte indstråling alle kabler skal være yousee godkendte, stik skal være typen hvor det er metal hus ligeledes yousee godkendte

    stik med plast hætte må ikke bruges.

    alle samlinger skal udføres med samme stik og fstik mellem led hvis der er sådanne.

    slut dåsen hvor kablet fra tv går ned i, skal være yousee godkendt og med lav tab fx comega / triax slut dåser

    kablet fra tv og ned til slutdåsen skal være 4g/lte tæt og godkendt af yousee.

    kablet fra slutdåse til forstærker skal helst være så korte stræk som muligt og dobbelskærmet og yousee godkendt

     

    hvordan er forstærkeren tilsluttet sidder den direkte på stikledningen eller er forstærkerens indgang koblet på en vægdåse, hvis dette er givet skal det laves om

    #69456

    sussi
    Participant

    Tak for svar.

    Alle kabler og slutdåser er You See godkendte, og alle stik er metalhus. Forstærker er tilsluttet en vægdåse hvor kablet kommer ind i huset. Hvordan skal forstærkeren tilsluttes, hvis det jeg har er forkert? Det jeg undres over er, at problemet er nyt, og har ellers virket godt før dette problem, som opstod for ca. 1-1,5 måned.

    #69457

    jetdirect
    Participant

    prøv lige udelukkelses metoden, de kabler der går ud til de 2 tv kobl et kabel direkte på slutdåsen udefra vejen kobl 1 på af gangen, virker dette perfekt på de 2 tv så er der et andet problem.

    ubrugte porte på forstærkeren skal termineret med 50 ohm fstik modstand ellers kommer der ubalanse og der er risiko for indstråling på disse porte også

    #69459

    sussi
    Participant

    Tak for svar

    Måske er det den ubrugte port i forstærkeren der er problemet, så jeg vil få fat i et fstik snarest som du skriver, og se om det løser problemet. Mine tv virker når jeg tilkobler hvert tv seperat, direkte fra indgangskablet.

    Tak foreløbig

    #69461

    jetdirect
    Participant

    den triax forstærker, er det sådan en rygsæk model der plugges direkte ind i slutdåsen, udfra det model nummer du har opgivet får jeg billed frem af sådan en med 2 nedad gående stik  ?

    når du siger billedet er ok når hver kabel sidder direkte i slutdåsen så er det forstærkeren den er gal med, prøv med en anden som test, harald nyborg sælger triax godkendte http://www.harald-nyborg.dk/p7766/triax-signalforstaerker-4udgang

    derudover skal bruges :http://www.av-connection.dk/?PGr=2263  det er nok billigst og få dette nede ved den lokale radio forhandler pga fragten.

Login Registrer
Viser 8 indlæg - 1 til 8 (af 8 i alt)

Du skal være logget ind for at svare på dette indlæg.