Hjem Forum Parabol-TV Mystisk problem med parabol

Indlæg om piratsider, piratudstyr og lignende er ikke tilladt. Reklame/salgs indlæg er ikke tilladt.

Dette emne indeholder 4 svar, har 0 stemmer og blev senest opdateret af  Bo Kjærgaard 4 år, 5 måneder siden.

Mystisk problem med parabol

Login Registrer
Viser 5 indlæg - 1 til 5 (af 5 i alt)
  • Forfatter
    Indlæg
  • #56467

    ullum
    Participant

    Har fornylig fået problemer med at se flere kanaler fra parabol. Problemerne opstod på samme tid fra begge parabolhoveder.

    Problem 1: Jeg har Viasat HD boks som er forbundet til SatCR LNB. På nogle af kanalerne er der signalstyrke på 80%, signalkvalitet på 100% og BER på 0 (på begge tunere). Andre kanaler er der slet ikke signal på. Det mærkelige er, at jeg kan modtage f.eks. TV3+HD men ikke TV2HD selvom de begge ligger på samme frekvens (12.437V) og TV2 Premier League HD men ikke TV2 Sport HD som begge ligger på frekvens 12.456H. crazy

     

    Problem 2: Jeg har en LNB til Canal Digital hvorfra der er trukket kabel til min DVB-S tuner i mit TV. Når jeg tænder TV´et melder det ingen signal, men efter et stykke tid kommer signalet alligevel, problemet er at det kan tage op til 1 time inden signalet kommer. Når signalet førts er der kører det stabilt og problemfrit indtil TVét blivet slukket. crazy

     

    Begge problemer er som sagt opstået på samme tid, og jeg har forsøgt at finjustere parabol skålen, men det er ikke lykkedes at fange de manglende kanaler. Jeg er efterhånden rimelig blank på hvad jeg skal gøre for at få det til at virke igen, jeg overvejer om der måske har været lynnedslag som har beskadiget begge LNB´er, er det sandsynligt ?

    Er der nogen som har forslag til hvad problemerne kan skyldes eller har forslag til afhjælpning ?

    #62844

    Gert Kaae Hansen
    Participant

    ullum sagde
    Har fornylig fået problemer med at se flere kanaler fra parabol. Problemerne opstod på samme tid fra begge parabolhoveder.

    Problem 1: Jeg har Viasat HD boks som er forbundet til SatCR LNB. På nogle af kanalerne er der signalstyrke på 80%, signalkvalitet på 100% og BER på 0 (på begge tunere). Andre kanaler er der slet ikke signal på. Det mærkelige er, at jeg kan modtage f.eks. TV3+HD men ikke TV2HD selvom de begge ligger på samme frekvens (12.437V) og TV2 Premier League HD men ikke TV2 Sport HD som begge ligger på frekvens 12.456H. crazy

     

    Problem 2: Jeg har en LNB til Canal Digital hvorfra der er trukket kabel til min DVB-S tuner i mit TV. Når jeg tænder TV´et melder det ingen signal, men efter et stykke tid kommer signalet alligevel, problemet er at det kan tage op til 1 time inden signalet kommer. Når signalet førts er der kører det stabilt og problemfrit indtil TVét blivet slukket. crazy

     

    Begge problemer er som sagt opstået på samme tid, og jeg har forsøgt at finjustere parabol skålen, men det er ikke lykkedes at fange de manglende kanaler. Jeg er efterhånden rimelig blank på hvad jeg skal gøre for at få det til at virke igen, jeg overvejer om der måske har været lynnedslag som har beskadiget begge LNB´er, er det sandsynligt ?

    Er der nogen som har forslag til hvad problemerne kan skyldes eller har forslag til afhjælpning ?

    Vi har efter at Viasat har lagt om på deres kanaler oplevet at de gamle LNB’er bare ikke er gode nok. Jeg vil overveje at skifte den.

    At din LNB til CD også vælger at stå af på samme tid tror jeg mere er et tilfælde. Du ved en ulykker kommer sjældent …..

    Men du står nok over for at skal have to nye LNB’er op.

    /Gert

    #62845

    Ja udskift af LNB’er ville jeg nok også prøve. Tjek også for evt. fugt i stikket ude ved LNB’en.

    #62847

    ullum
    Participant

    Tak for jeres svar.

    Jeg prøver i første omgang at udskifte LNB til CD, den er af ældre dato og er forholdsvis billig.

    SatCR hovedet til Viasat er kun 1 år gammelt og jeg fik den sammen med Viasat HD boksen, så den burde være god nok. Hvis det hjælper at udskifte den anden, bliver jeg nok nød til at prøve at udskifte denne også (koster alligevel 500 kr. for en ny og der er ingen garanti for at det hjælper disapprove).

    Der ser ikke ud til at være problemer med fugt i stikkene.

    #62848

    Du har ikke for nyligt fået en trådløs DECT telefon. Der er også noget der kan forstyrre.

Login Registrer
Viser 5 indlæg - 1 til 5 (af 5 i alt)

Du skal være logget ind for at svare på dette indlæg.